Bluestar L1 only working on Vitabtc

So I got my Bluestar L1 and hooked it up and could not get it to work on any pool I tried, Powerpool, Litecoinpool, F2pool, Dxpool. I got in contact with the owner of Powerpool because he’s a legend and he ran through some tests with me. He said it was submitting shares but every share was invalid. He then found the issue. He said
“It is using a extranonce 2 size that is not the one requested
It uses 8 by default, which is not what the pool asks
In the normal port we use 2 and the nicehash port it is 4
the only pool that I know has a extranonce size of 8 is viaBTC”

I then tried Vitabtc and it works a treat. So as far as im aware this is the only pool it will work on. Both the pool operator and Apexto are going to contact the manufacturers to get them to fix it.

I bought the miner from Apexto which was the first miner I bought from them, took 6 days to get the miner from Hong Kong to Australia so happy with that.

It was a risk I was willing to take buying from a manufacturer I have never heard of but fingers crossed they release a fix and I can pick a better pool

2 Likes

What made you go with the L1 over the D10?

1 Like

The price being $1000 cheaper, but I guess you get what you pay for with all I wrote above :sweat_smile:

2 Likes

F2 Pool works fine as well too, but I didn’t know viaBTC works which is at least another pool option. The manufacture is not rectifying this problem at this time unfortunately as I’ve been in contact through two suppliers. I just did a follow up video on these clone miners and they are all the same. Just posted this video today and hope it helps with anybody looking to purchase one of these. This is a follow up to the one I did on the unboxing and setup a couple weeks ago. Again not a sponsored guy or shilling anything just sharing.

Thanks legend I tried f2pool again and it works.

just want to get your thoughts on something.

  1. If these are all clones and the Blackminer L1 is 4900mh/3450 watts, should we be able to tune our bluestars to the same voltage and frequencies to get the same results?

  2. Do you think we could achieve a better hash rate using a better cooling system? I asked my supplier about immersion cooling for this machine and they advised not to, but I think I will try to 3d print a 8 inch shroud to fit the miner and use one of those 8 inch fans that are supposed to do a way better job at cooling. Thanks man appreciate the video

If you were to get the factory settings of the Blackminer and put these into your Bluestar I would think yes, but I find it hard to believe these miners will get 4900MH at 3450 watts, but maybe. I did play around with the frequency a bit in my first video. I will do a little more playing around with the miner settings and I will let you know if its possible or how close I get.

In your dashboard below your pool information what is your Custom Voltage? What is your Custom Frequency? I’m working on settings for these miners as they are heavily overclocked and not running at their true optimum settings where they should be.

Off the top of my head the default is 1230 volts and 815 freq and the low power mode is 910 volts and 340 freq, I haven’t played with any settings because I don’t want to wreck my miner not knowing what things do

It is great that L1 can work in f2 pool, thanks for your feedback.

1 Like

I run both of L1s with voltage at 1200 and frequency at 800.Your hashrate will still be around 4900MH or close to and your amperage being just over 18 amps and your wattage will be around 3700. These miners are so overclocked its ridiculous. The low voltage setting doesn’t work well.

1 Like

I’ll be honest in the winter when I dont have cheap electricity I think I will stick the L1 in my house to heat my home. Normally I split my own firewood with my family (4 households) but we dont have any wood to split next year. So If I can heat my home that would be great, with the low power mode and 40% fan it’s pretty quiet. Then when I get cheap electricity again keep it pumping at the 5gh