Bobcat 300 miner setup and proof of operation

Just received my new Bobcat and went through the setup process. I am not sure if it is working. Can someone please help me in getting it working. Followed the instructions and downloaded the Helium app. Light is green… and nothing. Instructions would be helpful to us newbies…
Do I need a new modem/router. Mine is about 6 yrs old. Centurylink

1 Like

Did you ever get it working? I got mine about 4 days ago and the light is still yellow. I’ve tried unplugging and plugging back in a bunch, I’ve pressed the bluetooth button so many times! I got a response from customer service asking for my MAC1 address and hotspot name, but how do I get the hotspot name if it won’t g into bluetooth mode?

Hi there, the YELLOW light means that Miner has been started but it can’t connected to the Internet. If you didn’t know this. Are you using WiFi or Ethernet to communicate with the bobcat?

When you press the Bluetooth button how long do you keep it pressed in for. I have to hold mine in for a good 5 seconds before the light changes to blue.

Are you able to login to the router to see if it’s recognised on the network. I believe the default setting for IP address allocation is dchp (the router automatically allocates it).

If you can find out the IP address you can enter it into your browser and the hotspot name is at the top like this. However I don’t know if this is assigned when you set it up and it gets onto the network, or whether it’s already set in your bobcat. Mine looks like this

Just a few things to try. Let us know if you make progress or your findings if any. Regards Stu

Thanks for the response. I deduced that it hasn’t connected to the internet, but thanks for confirming that. I have an ethernet cable connecting my miner to my PC. I’m not sure if it’s supposed to be connected to my comcast gateway so I tried both ( the PC and the gateway) and it won’t connect to the internet either way. I have held the bluetooth button down for 5 seconds, 6 seconds, 7 seconds, etc. all the way to 12 seconds during different attempt. How does one login to a router?

Ok, that’s good as you have confirmed a few things. The Ethernet cable has to be plugged into your router.

I’ve just googled Comcast gateway and this is a modem and router all in one box. So the Ethernet cable must be plugged into one of the spare Ethernet ports.

The gateway should assign it a IP address that you can look up in your browser. If you look on the router/gateway (however it’s referred too) there is often a sticker on them giving you the routers actual IP address assigned to it. If you can find this, just enter it into the browser of choice and it will present you with the routers home page. Somewhere in there will be a section that shows you ip addresses assigned to mac addresses and sometimes it might show you the device name like bobcat miner for instance.

However logging onto the router will highlight if it can see you the bobcat.

It might a good idea to reboot the router just in case the Ethernet ports have got a bit screwed up.

But the fact it’s not going into the bobcat Bluetooth diagnose is quite concerning.

If you reboot the bobcat also an try running it using WiFi by unplugging the Ethernet cable it should default to using the WiFi. It would be interesting to see if it’s picked up on the router using WiFi

1 Like

Cool Thanks! I’ll try that and report back. I REALLY appreciate you taking the time to help me with this. This thing has had me scratching my head for a few days now. I’ve watched countless youtube videos, read every article I could find, searched forums and you’re the first person that has had anything different for me to try.

I just set mine up last weekend and realized I couldn’t pair via bluetooth to register because the Bobcat 300 was performing an OTA update. After about an hour I was able to get it to connect via bluetooth so I could register and complete the setup. (using the Bobber App).

1 Like

Cool, congrats. How’s it mining? About how many miners in your area?

@MrEscobando Thanks, I’m getting about $1 per day. There’s a lot of people in my area.

About trying to connect it to my wifi. How would the miner get connected to my wifi without the option to input my username and password? Also, I logged in to my gateway, saw the list of connected devices, and disconnected devices, tried to manually add a new device, it asked for a host name (bobcat), MAC address ( I put in the MAC1 address from the bottom of the miner), and a Reserved IP Address (what is that?)

Dang! must be really crowded. Luckily I’m not in a very crowded area. I was checking out my local Bobcat Explorer map, and a few people’s mining productivity. They either have had some slow internet lately or they don’t have their miners set up properly. The first one I looked at had only mined .03 HNT this month.

1 Like

Hi, I was struggling to keep my eyes open last night what with the time difference which is the reason for the delay ha ha ha

You’re bang on about not being able to set wifi up due to the name password issue on the network. Unfortunately you enter it in the Bluetooth diagnoser when you first switch on and set the unit up.

My pleasure, I dont mind spreading the help around. For me this is what these forums are all about.

Out of interest when you press the Bluetooth switch in, do you feel the switch click as its pressed. I know with mine I can definitely feel a mechanical click as its pressed.

Did you see anything labelled Bobcat in your router login? It should just set an ip address automatically when you run it off of ethernet.

I’m kind of clutching at straws to be honest. Just out of interest did you buy it new from bobcat or second hand or off someone who may have already used it?

Unless you can get into the Bluetooth unfortunately your going to struggle setting it up. If its not showing a blue led on the Bobcat then I can only guess it might be faulty.

The biggest thing people need to learn is patience!
connect your Bobcat to your Wi-Fi router using a cable and LEAVE IT ALONE FOR AT LEAST AN HOUR BEFORE YOU DO ANYTHING!!
Then link your Bobcat to your app SELECT THE CABLE OPTION NOT WIFI and come back two days later
Now I connect the bobcat to your Wi-Fi through the app, now if you need to switch off the Bobcat and relocate it to the best part of your house switch it back on and leave it alone until the next day, that’s when I realised my Bobcat was relayed, which meant I had to adjust my security settings on my router and away we go! Lol hope this helps someone else out there.
The biggest thing you need is Patience.


I left it sitting there connected for about 28 hours. Is that patient enough?

I completely understand. I searched my pc until about 1am for anything that looked like a new device or anything that was recently installed and I think I found something in the device manager that might be it, it’s labeled HID consumer compliant control device. Unfortunately there isn’t anything that’s labeled bobcat. I just noticed that a device that was on the “Offline Devices” list in my gateway last night, isn’t there anymore. That’s got to be it because just before I called it quits last night I brought the miner into my office to get some info off of it.

To answer your questions, I bought it new from bobcat (I ordered it on October 13, 2021. 12-20 weeks MY ASS!!!). I can definitely feel the button being depressed.

I took this screen shot last night. Let me know if anything on this list looks like a bobcat miner.

Is the light supposed to turn blue while I’m holding the button down or is there a pause between the time the button is released and when the light turns blue? If I exceed the 5 seconds will it still turn blue?
The base station for my surveillance cameras is a similar device in the way that it is supposed to automatically connect to the wifi or ethernet without having to go into any settings or send a command prompt, and I’ve never had a problem with it connecting. Being as this thing is made in china, I’m guessing I got a bad one.