Bobcat 300 stuck in "relay"

Bobcat 300 stuck in “relay”, I’ve port forwarded on both my routers. I even have it directly connected to a r7000 in “bridge”.

Is there a way to disable the wifi on the unit so I can make sure it’s utilizing the ethernet connection and does anyone have any recommendations as to what else the issue could be?


Just go into the diagnostics and see if wifi is disabled.

Also go to

it will automatic pull your IP and just put in 44158… do not worry about the drop down box on the right.

it will look like this below…

When that port is finally open it will take the BobCat 24 hours to reflect the change.

1 Like

Try turning your upnp off, that’s what happen to mine, on one of them I took off port forwarding and turned on upnp and it worked as well. The upnp automatically opened that port I guess because it was open on port checker with port forwarding off. Also give it its dedicated IP address helped too.

Keep us posted

I just checked and its still saying port 44158 is closed. Yet i think my settings are correct?

Service Name External Start Port Internal Start Port Internal IP address
1 bobcat 300 44158 44158

Got the port “open” damn thing is still in “relay” UPNP is also “on”

It takes 24 hours for those website apps to catch up to the real status of a miner.

this website ping app seems to work pretty good.

My new Gold RAK MNTD moved to relayed after 3 days of working just fine. I’ve tried everything suggested in the Helium App. I’ve run several diagnostic reports and always no issues.??? What’s weird…in the App I’m always relayed, but on it shows my relayed status as No. This makes no sense. Which one is right? From cumulative ping tests daily on it seems like the API reported listen address drops from time to time with no apparent reason. Since I cannot find any support, I have a daily routine of sending pings several times a day to wake the damn thing up now. I bought the Gold version because of the so called VIP support. Smh… no response or information provided with the order offering any type of support. Not happy with my purchase and looking for suggestions. Thanks.

I’m having a similar issue with my goldspot. I’ve been using Ethernet since I first plugged it in, I moved it to a different location in my house while still using Ethernet and now it says relayed and I can’t get it corrected and the 44158 port is saying that it’s open.

You guys worry too much. These apps are wrong in providing feedback in real time much less 24 hours delayed results.

I got a relayed on my BobCat and in thinking I did nothing, my network did nothing, there was nothing. So I waited 2 days and sure enough the relayed went away just like it appeared.

There is no realtime app out there from what I have seen. The only real check in realtime I trust is so that it will report if 44158 is open. That is all it takes.

The HNT network is messed up in POC. They were trying to get rid of gamer’s that had devices inside the same house / company. If you put each on a different IP address and you spoof the location on setup, then each one appears in a different hexagon. However the HNT people are trying to use RSSI and SNR just like cell phone technology can ping your phone with in 25 feet after several pings from 3 towers. The HNT people are weeding out bad actors getting $4000 - $10000 a month on gaming setups.

Even Pet Hickory is finally taking a hit in rewards but even that hotspot is in RELAYED which it really is not. Just reported that way for now until the HNT get it right/better on the real poeple trying to do right with the network setup.

This a 24 hour report.

Then you can see the 30 day before all this started a few days ago.