Bobcat Miner dosent working with white light

i’ve got some issues with my bobcat miner…it only worked for a day and now I’ve been waiting for like 2 weeks for the customer service to ssh into it and fix it,
basically the miner won’t start,i tried to resync and reset umerous times, but same,I haven’t even found anything useful about this specific error anywhere online,it updated today to a new OTA version but it changes nothing,the led goes white but the status doesn’t change, i got this error:
“status”: “Error”,
“gap”: “-”,
“miner_height”: “-”,
“blockchain_height”: “1258303”,
“epoch”: “-”,
“tip”: “miner not started. exit status 1”
any suggestion ?

Hi, Did you found solution for that problem?

I have the exact same problem. My miner was working and I upgraded my antenna. Once I reconnected it has been showing the same error.

Submitted a ticket with customer support but judging from the comments on Reddit there isn’t much support to speak of.

Any luck let me know.

I received my Bobcat 300 yesterday and I have the same issue. Have not been able to resolve it yet.