Can't connect to CKB Miner, Red light flashing - SOLVED

Hi all,
Just received my CKB miner yesterday.
I plugged in my EVA 600 power supply. The fan made about 3 burst of blowing loud and then came down to “normal” very little sound but turning.

The light in the back top of my miner are blinking red.
The light in the back bottom next the power is solid red.

The goldshell scanner and an IP scanner sees the miner on my network but they cannot connect.
Goldshell browser times out and the Ip scanner app say “Could not establish connection to remote host”
I tried a factory reset to no avail

I am wondering if my unit is defective.
does any of you ran into this issue?
I should do a firmware upgrade?
#defect, #redLight, #noConnection, #unlock, #blockchain

It has Wifi, you need to go through the steps to turn it off

Thank you Coolhand,
when the article talks about the reset button. Are they talking about the black button comming out or the one I have to press with a pin?
Also, there is no way for me to go to the setting page in Goldshell browser.
I will try that reset thing

What I did was I connected my phone to the wifi on my CK box and shut of the wifi. Then I set it up using the ethernet cable to my network.

Bro…Major thanks to you @Coolhand, I am up and running.
So essentially it was a matter of disabling wifi when using ethernet.

Thanks again!

1 Like

I’ve seen this happen a lot the last few months with these new wifi enabled Goldshell miners. I hope Goldshell comes up with some firmware that will just prioritize ethernet if it is present. But for now connecting via the Goldshell hotspot, configuring a wifi connection, then disabling wifi seems to do the trick.