Can't get my goldshell hns box to connect to mining poold

Can anyone help me get my goldshell hs box working right? I just bought it from goldshell and can access the miner information from the iP address but when I goto connect to mining pool i can’t get it to connect.

Also you can contact me.on discord RoryGeer . I wanted to mine siacoin by the way… I changed.the algorithm to siacoin and tried connecting to f2pool and dxpool aswell and no luck…

Make sure you’re using the correct pool address. Dxpool changed from .com to .net, and numerous other pools changed url’s as well due to China bans. Also make sure stratum address is changed to the correct one as well

Yes I even tried changing and it still won’t connect. And the stratum and TCP is automatic on the miner unless I’m doing something wrong… after inputting pool information how long.does ot generally connect to pool?

Some of the pools are pre programmed all I gotta do is click and it adds pool but changed dxpool to net and nothing. Even made that one number 1 priority… idk what I’m doing wrong…

That was a screen shot when I was trying to connect to a hns pool which didn’t work either

It should connect right away. F2pool is my backup so I don’t remember, but I will tell you dxpool stratum had to be changed to .net, I’m pretty sure whatever other pools changed their url the stratum needs to change also.

Damn. I have tried many times. I will try again later when I get home. I just got it and it’s never been connected to a pool yet. Wondering if I got a screwed up rig?

That auto connect for the stratum is most likely wrong since all the mining pool changes this weekend. Check that 1st

Okay thanks… will check when I get home from work

Don’t feel bad. I changed the stratum addy and still won’t get on. Had poolflare setup as backup. didn’t notice till a little after you posted.

I got it on dxpool and mining sia coin… thanks man!


Awesome, that seems to be the solution for most issues this past weekend!