Electricity guidance - max. Wattage

Hey crew,
I am new on my crypto-journey. Got two 1246 Avalons with 3420W usage.
An electrician set up new power lines with separate fuses and 2,5mm cables. They are running at 230V and 16A so it is technically 3680W.

However, the miners are having pretty significant “highs and lows” and are on average running on 70 instead of 85TH. I got them pretty cool at around 29 Degree Celsius (system temperature) and internet connection is stable.

My question: are the miners running lower because the they don’t get enough electricity?

Kind regards,
Alex

Try just running one at a time and see if it’s running closer to 85t/hs.

Thank you. However both are on separate lines. Still think it may be an issue?

Good Question, curious about the answer.

Are they new or used

They claim to be new.

When I tested them at and outlet in my appartment, both went up to 85 quickly.

I also turned one of them off but still the other did not climb in hashrate.

Did an experiment.
Took one out of the basement, next to window with cold air, even better internet-connection.

It’s still not running faster, however when I turn it to “normal mode” it reaches the same 70 (or even a little more) TH when running on high mode. It should be running on 85 however when switch to performance.

Could it be a software problem?

you could try a factory reset. It also could be the PSU are bad or a bad connection or wire. I’m assuming by some of the electrical terms you used you are not in the U.S.

Yes I live in Germany.

According to the miner log, the pool connection is bad but I switched pools three times since then and nothing changes. What’s noticeable is that after changing the pool the “weaker” miner ran at 85-90TH for three hours and then slowly dropped to 40 or something.

One other error Code is:

LW: Localwork,mm board send work number to chip
In the ideal state, LW / time / number of chips = 2 (two jobs in one second), generally < 3, and if it is greater than 3, the hash power will not be enough。

Both are constantly over 3

Which pools are you using try mining-dutch.nl I use it alot and get good hashrates. See if the hashrates are better. If not it could be a hardware issue. Also check for firmware updates and update the firmware.

I tried several pools.

What’s interesting is that after switching to ViaBTC both were running around 88TH for three hours and then went down to 70.

So far seems to be a firmware issue. Try updating your firmware, maybe???

Just received my Canaan Avalon 1246.
I do not understand which power cord to purchase??
can someone share a link?

Thx

I think it’s called C19 but please make sure you run it on 240V with 16AMP.

Regarding my issue: one of the miners is basically turning on and off the entire time. Hashrate per 10 min is shown at 20-30 and then 80-90 for 10 mins each. Do you still think it is a software issue?

Hey man, welcome aboard, hope it’s a never ending but run for you. Please keep asking, we will have a definitive answer for you.

I think I just killed the ASICS with too much temperature. Solved every possible cause of issues.

Is anyone good at reading Canaan logs?