Goldshell blinking red… Please HELP!

Hey what’s going on friends. So I just got my SC box in and she was running fine for a while, and when I came back a few hours I got a flashing red light from the PSU port.
I can’t tell if it’s the pool I’m using or the PSU (1000w)
If anybody is having/had similar issues anything would help!
Thanks for reading this

X, blinking red, if it’s a slow blink check your Ethernet cable. I had the same issue test with 2 ST boxes and that was the issue after an hour of playing with the 6 pin, PSU etc. If it has power that should be it. If not try to change the 6 pin your using. Maybe only 5/6 pins are making contact.

1 Like

Hey thanks for the quick response Rob!
So I tried switching out the 6pin and that didn’t work
I made sure my Ethernet cables were plugged in as well!
I took a picture of it idk if that will help out at all


Forget them being plugged in. Switch out the Ethernet first if you can to verify the wire is not the issue. Or unplug and reply the Ethernet wire to make sure it’s a good connection. I’d switch it.
I kept trying to make sure they were plugged in but never bothered to see if the cable was any good. Are you able to access the UI?? If not it’s the Ethernet. Otherwise I’m at a loss. Ask one of the firmware savvy guys. It might be that. Sorry I couldn’t help more.

Hey that’s alright my friend I really appreciate you taking the time to help out!
I’ll def try those methods, so far not looking to good.
I’m wondering if maybe it the PSU

try customer support

i had red light flashing when pool went down ,
i think no green shovels in pool setting

hey there! yes waiting for support to get back to me. i have a green shovel i tried to use f2pool and dxpool both had green shovels and still no luck