Goldshell mini doge setup question

Every time I try to add a pool to my minidoge goldshell it says “Oops! Unable to set new pools” Any idea what I am doing wrong?

I have tried several different firmware versions. I am trying to add f2pool but it doesn’t matter what I select.

The only thing I can think of is to make sure your miner is unlocked, hopefully it is something simple like that.

I checked that it is unlocked. Another piece of info. The Home page shows Oops! Miner pool is not ready yet make sure miner is fully constructed and connected to router.

I had some trouble with older BTC machines that needed time to come online after unboxing. Should this guy just be good to go on plugin, or is there a burn in time?

I had a similar problem with my latest CK box. took a couple days of messing with it. then one day it worked. I can scan for and see it but it wont communicate with my laptop. But its mining just fine

No tcp stuff in the address

Do they offer wifi with the ck box? I am just curious because the only way I can connect into my minidoge is by switching my connection from my home wifi to the goldshell hotspot from the miner even though it is plugged into my router/modem with an ethernet cable. Mine is mining and depositing to my pool by being hooked up to the ethernet cable, but I cannot connect to the minidoge via the ethernet cable through my modem/router. I am sure it is something simple I am missing but I cannot figure it out. The good thing is that it is hashing and making money, but I have to switch networks to log into the miner itself.

This CK does have wifi, I was thinking the same thing. It has to be something simple

What pool are you trying to connect to?

F2Pool. But no matter which one I try, it gives the same error. A bit more info. I have a blue solid light on top and solid Red on bottom near power. LAN is working perfectly.

When you add the pool just click the f2pool button and it will fill in the address. Don’t change it at all. This was what I was doing wrong. Then just set your F2Pool username dot workername. Your workername can be whatever you want. Like kambonus.doge1 for username.worker. Password can be whatever you want but most use x or 123. It isn’t your F2Pool password.

Thank you for trying to help. I’ve done this over and over again. Hopefully Goldshell will respond to my service request.

Yea sorry, hope they reply. Someone a few days ago was having issues and able to do a factory reset and then got it working.

I figured it out. In case it helps anyone else.

I checked the browser console for errors and found a 499 (blocked by antivirus) error. Disabled antivirus for 2 minutes and made the change. Everything is working fine.

Thank you all for helping.

1 Like

Did you have any luck solving this one mate? Having something similar with my mini Doge. It was showing on my local network and web browser. Now since enabling port forwarding on my Helium miner that mini Doge is showing on the local network but isn’t being recognised in the web browser so I can’t log into the mini Doge and update settings.

I’m not sure about the port forwarding. But the way I log into my boxes is to go on their hotspot that they create, then search their ip in the url/search bar, or if you don’t know their ip try, but you have to be on their hotspot, that should bring you into the miner

I’m getting this same problem. Any suggestions

For me it was my Kaspersky web anti-virus program


HI, I had that issue. Suddenly miners that I had to switch on were not connecting anymore, to any pool (Bianance, F2pool, VIaBTC). Then I tried different things:

  • change hardware: cables, psu, router, … (I do not use wifi for the connection, only cables);
  • reset miners;
  • change (upgrade or downgrade firmware);
  • I contacted 2 pools (F2 and Binance) they informed having no problems with the connection.

Nothing worked. Worst, as I disconnected the miners that were working for tests, they started to not work and show the same message: “Oops! Unable to set new pools”

I continued reading, some blokes informed me the ISP provider can block your connection to pools. My last resort was risking resetting my NBN box and routers switching off everything. Result: all miners stopped working (eth miners GPU and Asic + all my 16 mini doge miners. BUT, 5 min after, all miners went back.

It was certainly something with the ISP, and could only improve by switching off the NBN box and router. Try that. Cheers