Goldshell miniDOGE - red light and cycling fans

Have a few Goldshell box units and picked up a new miniDOGE from a reseller a few weeks back. It worked for a week and then immediately started acting up.

  • the light where the PSU plugs in stays red.
  • the light at the top blinks red
  • the fans keep cycling through low to high
  • IP shows up and connects to GUI
  • Mining status says fans couldn’t start normally… “make sure miner is fully constructed.” Doesn’t give me a temp read, fan speed, etc.
  • I’m able to setup mining pools (but it doesn’t mine), update firmware, set passwords, reset, factory reset, etc. - full functionality through GUI except it isn’t mining. No hash activity on the main screen either.

I’ve updated firmware, tried different power supplies, outlets, cords, firmware updates, factory resets, the button the back, etc. - you name it. It just won’t work.

I’m not a complete novice - I have 4 other Goldshell units, 2 of which are also miniDOGE, and they all work perfectly. The one that isn’t working is my only Voskcoin unit (all Voskcoin’s fault).

Figured I’d come here and see if anyone else has had this issue.

I’m having maybe the same issue with a HS box, been trying everything, still not able to mine. It was working fine until today.