Helium miner relayed - can't do port forwarding

My helium miner is relayed so I wanted to do port forwarding to fix it. I’ve opened YouTube tutorials about how to do it but couldn’t find accurate settings in router settings window. Then I searched specifically for port forwarding on my router (UPC), and found video where menu looks like this:
There is clearly port forwarding tab. But mine looks like this:
What can I do?

1 Like

Port forwarding needs to be set in your modem, not router. The option should be located in the advance settings of the GUI. If you’re renting a modem from your ISP refer to the ISP’s mobile app or website

1 Like

I port forward in my router. I have a tp-link router, but netgear, linksys, qnap, and other router vendors use similar configuration menus to open ports in/out for addresses on your LAN. If you can use a static IP, then you don’t have to check your forwarding rules when you have a power cycle.
All I have to do is find the ip of the unit that uses the port for talking and tell the router to send traffic on that port to that unit, and open that port for out traffic from that unit’s ip.
my home network forwarding (virtual servers) table looks like this…

…you can use custom ports if you want to configure your services to operate on non standard ports

Tell us a bit more from your configuration? ISP? Do you have a separate modem and router? Is it all in a single equipment? Do you use VPN?

This tool helps to check the port forwarding Open Port Check Tool - Test Port Forwarding on Your RouterHelium HNT Hotspot Mining Wiki & FAQ - Mining & Hardware - VoskCoinTalk

I have an ATT fiber modem, the port forwarding option is under Firewall > NAT.


If you have separate modem and router, you have to create another rule on your router to forward to miner.


1 Like

@bferreti I have comcast, my own modem, my own router

I also have an MNTD helium miner that’s kaput…

I have five asics, I run a kadena node for my three kadena miners, and all of those run without a hitch.

Your router probably has UPnP enabled; it would try to connect your local devices automatically through standard network protocols.

I moved from Comcast to ATT Fiber but can’t use my own modem. =/

@ktotokarol how about your internet connection? were you able to figure out? let us know.


1 Like

@bferreti wait a minute?!?!?!

I wonder how long this will last?
I’m located in a depression, there are only about three helium hotspots I can connect to, so we’ll see…I’ll try turning off my UPnP

@Thorn, I mean yours is fine. If you disable UPnP you might need to do some extra configuration.

1 Like