Helium Rak V2 Syncs, runs for a few hours, then stops. HALP

Hello All,

I convinced a buddy to get a Helium Miner and it is not going well for him. He has a Rak V2 and this is what is happening.

Standard Start up
Syncs for about 2 days
Starts mining and making contact with the network for a few hours up to 6
Then the whole thing stops communicating and just goes dead.
Red light stays on but network communications seem to stop.

Any ideas on how to trouble shoot this? Is his miner just broken?

He has tried restarting it multiple times with same outcome.
He purchased a larger memory card and flashed it with the latest firmware , same result.

Let me know if anyone has experienced this or if there are any other threads where maybe this has been solved.


RAK was forced into some kind of OTA update that messed up the block chain sync. Unless you can figure out how to update on the SD card direct, you have to wait on the block chain sync process. One of my RAK is calculated at 5 more days to sync. It is unreal the RAK is only effected and not the Bobcat too.

was not a syncing issue as the syncing would complete , then it would start mining, then it would just stop. Appreciate the input. It just randomly started back up this weekend with nothing being done to fix it so hoping this last! lol.