Help with doge miner

I got a minidoge miner, and I added the pool , do i have to find a website to mine it from? I’m a little confused. I’d appreciate any help. I’m totally new to this.

1 Like

I never have used a asic but I gpu mine from the pool with a http or a stratum+tcp://.


1 Like

Hello Wendy,

First of all, welcome to VoskCoin Talk! :blush:

That being said, did you managed to create a pool account with either F2pool, Poolin, or Dxpool? if so all you need to do is ulock your miner via the GUI, then just click on “Miner” on the left menu, then under “Pool settings” click on the blue “Add” button and select either of the mining pool of your choice.

After you click on the pool of your choice, it will automatically generate a stratum+tcp:/ of the pool button you click on. If you add multiple pools you can drag up the pool you want to mine from to activate.

Then put your worker name in the format of “worker.001”, where worker is your worker name assigned to you by your pool, and just a random password, and that should be it. :grin:

You can also activate merge mining on either F2pool, Poolin, or Dxpool by just adding your Litecoin Wallet Address and your Dogecoin Wallet Address. :sunglasses:


Thanks, I got it working, but there seems to be another problem. Problem is it hangs after 2 days of operation. I thought it might be an IP address conflict, so I put it on its own LAN, tried reserving an address and setting a fixed IP, etc. Power cycle didn’t fix - had to factory reset and start over to make it work. Also tried setting up a NAT port on my router so I could get in a watch it from work. The web server doesn’t work! Just displays blank pages. Works ok if I put a computer on the same LAN though, and works with all of my A10Pros, etc.

You know of a fix? I don’t want to have to manually reset every few days…

This could be same topic.


When it hangs does your blue light blinks slowly? If so then you and I are going trough the same problem lol

When I did some digging on the Goldshell FAQ site, I found the following:

Blue light flashes slowly — high temperature/ abnormal fan/ abnormal power supply.

In my case I don’t think it’s the temperature, as I keep the living room with ac on at all times. Fan speed seems normal, so the only thing I might think of is a power issue, since sometimes when I get the slow blue blinking light, and it looses hash, the power light sometimes also blinks from green to red, and vice versa.

The miner I got came with its own power supply, so that can’t be it. The only difference is that I had to get my own power cord, since the one that came with is a non american power cord outlet.

So I am just as confuse as to what in the world is going on with my miner… :thinking:

Instead of resetting, I just unplug it and plug it back in, it’s just as annoying trust me lol

I had mine drop off line after a couple days. Shut it down for a day, repositioned some stuff to allow better airflow, played with turning it over a couple times to see if anything was loose inside. Plugged it back in a week ago and it’s been running fine since.

Nice! Thanks for the info, I’ll keep that in mind once it happens again in a day or 2 lol

Although I did disconnect it when it happened the first time, and I didn’t see any loose parts inside, I did skip the leave it shut off for a day part though :laughing:

But yeah, its driving me crazy, as Goldshell FAQ page says nothing about the optional red light blinking slowly next to the blue light blinking fast as normal… :thinking:

Thanks guys… I’ll try that out. I just don’t know but my miners seem to have problem or another everyday. I’m thankful for this forum

1 Like

I’ve a few mini doges now. Older ones will have to reset every few weeks but my newest ones have been golden. Recently One of the old ones had the heat melt the glue holding a piece that held the wires out of the way. It fell and got stuck in a fan. I had to take apart and remove been running smooth again for a week now. Usually restarting or resetting resolutes any issues I’ve had in past. If I’m not near my home computer I use teamviewer app to access my computer from my phone if I need to. F2pool app can be alittle slow to update but easy to setup.

All you have to do is downgrade the firmware to 2.0.2 then the problem is fixed. The 2.0.3 just is not working good. It solved the exact problem. I had that off line problem now is working perfect.

Someone’s Mini Doge got bricked and no longer hashed after he downgraded from 2.0.3 to 2.0.2, so I’m skeptical when it comes to downgrading firmware…

Lol it did not get bricked they just have no clue what they are doing. You will be fine if you know how to use a computer. I did the downgrade to works perfectly.

I received my Mini DOGE July 22. It was loaded with 2.0.2, thought about upgrading to 2.0.3…sure happy I didn’t.