I polo v1 mini 100 percent rejection

Hello I’m very new to mining and bought an ipollo v1 mini se. after updating the firmware. My rejection rate has been 100 percent. If anybody has any tips or could help me I would really appreciate it. I’m attempting to use 2miners.com for a pool. Thank you in advance.



First thing: Try resting the miner it’s self

Second thing: If it was hashing before the new firmware, try switching it back

Third thing: There can be many issues that you might not be able to see, so I would recommend you to contact ipollo support and or the pool your mining to

Fourth thing: Make sure you have something like a cat 6 or above Ethernet wire. (When I originally tried using cat 5, it would have a lot of rejected shares).

Fifth thing: Make sure everything is setup correctly in the pool like your wallet is correct, your port and etc.

Also when it is on does it smell like it burning?
Or any other strange things?

Last thing, Welcome to the community. And congratulations on joining the wonderful journey of mining crypto. Cheers and good luck.

1 Like

I agree with Krisz. He makes solid points in his run down. Sounds to me like a port or settings issue. Take specific care for spaces in your settings.

Here is the recommended setting for 2miners:

"Settings for Antminer E9, Innosilicon A10 Pro, Innosilicon A10 Pro+, Innosilicon A11 Pro, Linzhi Phoenix, Ipollo V1mini:

URL: stratum+tcp://ethw.2miners.com:2020
Password: x

When you enter your address and wallet ID make sure to follow their format of address.RigID . no spaces. A RigID or ASIC_ID is any name you choose , like cat, dog, Dan

Did Krisz recommendations work? Keep us informed.

1 Like

Thanks for the tips guys. I tried restoring the old firmware. I tried f2pool as well as 2miners and had the same results on both. I tried rebooting a few times (unplugging and rebooting from the firmware). No burning or anything. Can somebody explain what you mean by a port issue. Also when resetting the miner it seems to work when the stock stratum addresses are filled in but when I delete them and out in the stratum for the pool and my wallet address it doesn’t work. My hashrate is still correct but the rejection rate is 100 percent.

1 Like


If you are using 2miners this is how the setup should look like on the ipollo page.

Also make sure you use the password 9527

And make sure you have a the correct pool info
(Second line) and (it does not need to be solo)

And remember to save the changes.

I hope this helps you, if not I will look into other ways to help you solve this.

Yea thats how it looks. Thanks for your help. What did you mean by a port issue before ?

maybe i can send you guys some screenshots of whats going on

1 Like

1 Like

1 Like

Let me know if you need the logs or anything

1 Like

I tried both pools as the primary and back up also. As well as trying each individually without the other one.

1 Like

Here it is trying to run 2miners instead of f2pool. It doesn’t seem to matter. Rejection is always 100 percent.

1 Like

What did you mean by a port issue ?

1 Like


Try this url for 2miners,




Also you have to switch the algorithm to etchash instead of ethhash


Also for the user/ username/ pool worker, just use your wallet address for it

Another thing, your thing says “wlan ip: null” so something is not syncing properly from the miner to the internet or to the pool.

Also did you hold the show IP address button on the miner?

I see the problem. It is the port , I will explain.

URL: stratum+tcp://ethw.2miners.com:2020
Password: x

Stratum+tcp://ethw.2miners.com “”“”“2020"”“”“” <<< 2020 is the port.

Not 4040 , 10 , 1010, 8118

When we are talking about your home IP address. Specifically that of your miner (which is So the real connection you miner will make is to ://ethw.2miners.com:2020 from via port 2020 . this character " : " means Port.

2 miners says use port 2020. Any other port will connect to 2miners Stratum but will not actually connect to the pool.

I also see the name section wrong. Wrong format



So please try these setting.

URL: stratum+tcp://ethw.2miners.com:2020
Worker : Ox9276OFCIA96815341f78d15f2A9.gbartomioli
Password: x

[note: I hand typed your address. It may be wrong between O the letter and 0 the number]

Stay positive Gbarto , you are near the end. If you have not got set up yet, I see the issue. I am sure your settings are incorrect.

Side note about ports. All internet connections use ports. You and I may both be identified as an IP address, but it is the port being open or “Port forwarded” that would allow you and I a unique connection or access. My favorite reference to this is the old game Startcraft Brood War (back in 2002). Very often people had issues connecting, so Blizzard would advise users to open up port forwarding, select the game Starcraft, and go to options, then add the port :6112 < that was Blizzard entertainments open port that allowed in/out TCIP communications. So now when your computer tried to connect to Blizzard@uswest.com:6112 , it was wide open and connection was great. So in the case of Us mining. 2miners has an open port 2020 that is listening for ethash hashes and trying to make stable connections to You via port 2020.
You connect with 2020, they have 2020 open and listening.
Any other port is like using the wrong door key or passwork. “Rejected”

Another funny side note. I used Blizzard and Starcraft specifically because OG crypto started from Starcraft Floodbots (todays miner) and a Stratum used to be called a BNLS (battle.net login server). The language used for Blizzard games was SHA-256 . See the connection, the exact same technology used for Starcraft and WoW was used to make Bitcoin. It’s almost like Satoshi was a WoW player who wrote MODS in sha-256 but also like spam bots , wink wink

1 Like


Also the other issue is that your trying to mine etc with ethash algorithm. Instead of etchash.

But as @Kadiyania said you also have to fix the the address, port etc. to the proper format.

Another thing that you have to remember is that ethw is on the ethash algorithm, while a coin like etc is on etchash algorithm, so just remember to switch it to the appropriate algorithm for the coin.


So this is where your issues were, the format of the info as Kadiyanai said, and the algorithm that you were mining.

So if you fix that, the issue should be resolved.

1 Like

I figured it out. I was running it on ethash instead of etchash thanks for the help. I wasn’t able to post when I figured it out because I was new and Voskcoin talk only lets you make 5 posts on your first day.

1 Like