Jasminer help connecting

Purchased from Jinglemining was smooth quick painless.

Need advice, says 100-240v power usage so it can be plugged into a normal electrical outlet or preferably a 220v? I plugged the machine in and having issues with the red faulty light which I believe Is making it difficult for me to find the machines IP address to move forward with connecting to a pool and wallet
Anything helps thanks

Reset to factory default should help

I have a Jasminer X4-1U and it was a real pain to set-up. This is the most difficult and finicky miner I own but once it works it’s solid and reliable. It took me 24-hrs of troubleshooting to get it to work. Finding the miners IP should be easy - use an online program or look at your router settings to scan your network for all IP addresses and try them all - you will eventually find it and it will connect to the Jasminer miner setup page.

  1. I’m using 240v. Mine says only 240v but Jinglemining says it will work on 120V per their Youtube video which I have not tried.

  2. It takes 30-45 minutes to sync with pool - until then, it looks like its broken and not working - it will not register with pool for 30-45 minutes so there is no way to verify if its going to work - you just have to wait. Even the miner’s setup page won’t register your pool information until 45 minutes later - so check back in a 45 minutes and if its not connected, try again.

  3. I could only get the miner to work on F2Pool, it would not work on any other pools. JingleMining support recommends F2Pool.

  4. Once it’s hashing and working, leave it alone. Don’t try switching coins / pools otherwise you go through the same nonsense as above. Each time you unplug the Jasminer, it takes up to 45 minutes to connect to the pool.

Hope this helps, good luck!

Would you have the pool settings for the jasminer?

I’m having the same issue. It was going good for a few weeks then no connection to the internet. Fault light is on. Tried rebooting and resetting but nothing works. Waiting to hear from jingleminer. I’m thinking the control board went bad.

Ive got it set up in Poolin, all good.
The only issue is the hashrate went down to the half (180/200 mh/s) , anyone can help to increase it? Thanks

Hi, this is nico from jinglemining.com.
If you have question or problem about your mining rig, please send a mail in describing in details with your order number to our website. You may find our mail address at the bottom of jinglemining.com. Thanks for your understanding.

Thanks for your mail. I have replied to you.

Nico sent you and Addison a new email.

Thanks. I have received your mail.
And our colleague is talking with you.
Thanks a lot.