changed to .NET but no pool info?

Anyone using and notice that the URL only works on now…however, my VoskCoin LBC miner will not connect and has been down since 2am this morning. I get they are relocating the pool, but .NET does not seem to work on the pool address


I don’t know about viabtc but dxpool had to go that route (.net) for lbc today too.

yes, I tried .NET but the LBC miner wont connect. I sure hope the pools stabilize better in the next 6 months since china is shutting down and mostly moving to USA to get away from Chinese rules.

Same problem: Pool no longer connects.

I cannot even get Luxor to connect to my Mini Vosk . Worked great on ViaBTC up until the change from .com to .net … but .net pool does not seem to be up either with them.

Same issue here. Please let me know if anyone finds a solution for this. I was thinking about switching pools but don’t really want to do the set up right now.

so far to switch to another LBC has only failed.

Tried 3 different ones listed in the stratum setup window. Guess I should try CoinMine. Its the only one I didnt try


Did anyone figure out how to get this miner working? Mine has been off now for awhile. Any help from anyone is appreciated.