Miner stopped working

Hi guys my miner has stopped working. It has been working fine for months. I had to turn it off to get a smart meter installed. And since then it won’t start. I can’t attach a video for some reason?

Here is the specs of my miner

Corse air 1200w psu purchasd brand new a couple of months a go direct from corse air.

gigabyte ga-h110m-d3a bought in 2018. Mined for a month then not used till recently.


Celeron® CPU G3930 stock cooler already on the board when purchased

Ram 4gb already on the board when purchased


Msi mech oc rx5700 xt

I have turnt my miner off by the smart plug and then once it was all off. Disconnected it from the wall. Once the electric was all back on I plugged the mains back in and turnt the miner on. The cpu fan spins but there was no lights underneath the motherboard when there normally is. It then cut out and rebooted and the lights started showing but also keeps cutting out? Here is what I have tried so far to fix it.

The cpu has a on board graphic card so I have disconnected the gpu also removed ssd and have only got the cpu power plugged in and the motherboard power plugged in. I have removed the cmos battery to reset the bios and that has worked as I now have to turn via the power prongs on the board. Before it was set to turn on when the psu was turnt on.

I have removed the ram and cleaned it and also changed the slot the ram was in.

Also removed the cpu and checked prongs and cleaned the cpu and applied new thermal paste.

I’m can’t not work out what is wrong. I have coming in the post a power supply tester also a speaker for the motherboard for the beeps. I was wondering if any one had any ideas.