Minerdude x12 - help - dead/no boot

Hey guys, hoping someone can help me here.

I have a minerdude x12 running 8 3080s. It had been running for about 5 months and no issues.
Running HiveOS, earlier this week I tried switching to teamblackminer, it ran okay but hashrate was all over compared to trex.

It went off line, froze yesterday, and I am stuck. Powering on, no splash screen or anything. Have tried restarting, unplugging, reloaded fresh Hive image.

Any ideas? Is the motherboard dead?


1 Like

Do you get to post screen?
Does the motherboard show signs of life when you press the power button?


No post screen. monitor shows nothing, doesn’t wake.

There are no LEDs or other obvious indicators on the motherboard. The cpu fan spins but aside from that no indicators. There are three LEDs on the case near the power/test/reset buttons. Normally when powering on a blue light blinks for cpu operations, but now only a green light stays on and nothing else.

The board doesnt seem to have cmos reset pins and there is no battery in the slot.

The last computer I had that showed these symptoms was due to a dead cpu. This was with a ryzen system and not intel, but it should be similar. If you have a spare cpu, I’d try swapping it in before pursuing board replacement.

Alternatively, it’s always a good idea to start removing components and see if anything will get you to POST. Remove the RAM, storage, and even the cards if you have integrated graphics on the cpu.

1 Like

I think have narrowed it down to the RAM. Removed/reinstalled it and was able to boot. It still crashed after a minute or so. Ordered new and hopefully will be good again.

Thanks Runner2.14