Mini doge miner not connecting to pool?

Hey everyone!
I’m new to this and just got a mini doge miner and for some reason i can’t connect to a mining pool. I’ve tried f2pool and dxpool using both the predefined stratum buttons in the add pool menu and copy pasted them from the sites. I’ve tried several combinations of user ID, worker, passwords, firewall settings (including turning it off). I’ve also rebooted it and tried to restore to factory and no luck…

Any Ideas or suggestions? i received it yesterday and it’s running 2.1.2 firmware.

Thanks a lot!

Wondering if your ISP is blocking. Can you ping or traceroute to the server? Easy to do, just Google.


You’ll mine both coins but only get paid in LTC. About a day for minimum payout.

hey silver, thanks for the reply. Actually i just found it after most of the day trying. Turns out my router has a second firewall which isn’t in the same place. It has an AI and it was the intrusion protection stopping it from connecting.

BTW, ASUS ac5300 router for anyone running into the same problem

1 Like

Are you able to get into your MINI doge admin page? Mine will not display anything and says cloud box in the tab but displays the IP

Yes, local network connection worked fine. i did have some issues with my VPN and ad blocker. Turned those off and it updated np. adblocker seemed to cause most of it

I have no idea what is going on, I can not access my admin page. I have turned off everything and it still displays nothing and shows cloud box in the tab as the name, microsoft edge updated and now nothing but problems.

For what it’s worth I’m using Chrome.
i did read something about the internal windows firewall causing problems but that post was 4-5 years old. Maybe turn it off for a test? If it then works play with the rules

I turned every firewall off, i turned everything off and getting nothing. so frustrating. They offer no help. I got we submitted a ticket and that is it.

Hey, something to try… i was having some stability issues with my network. Did a hard reset on my router and restored to factory. Seems to be much better now.

i also asked goldshell before I found the problem above. They sent me an email with some links to firmware

Hope This helps
bella (goldshellminer)

Oct 28, 2021, 16:53 GMT+8

Hi Jeff

Please try to reflash the miner by SD card to see if it works.
There are 4 files attached to this email. The 2 compressed packets [ IBSMK Setup 1.8.5 & Please unzip this file-LT5Pro 2.1.0] are the files you need to install the firmware by SD card. The video and document will show how you can do this.
I hope it can solve your problem.

Kind regards

IBSMK Setup 1.8.5.rar
Please unzip this file-MiniDOGE-2.1.1(1).tgz
Install the firmware by SD card-已转档.pdf
Burn video.rar