Mining Rig Keeps restarting

I have a 6X 1660 Super rig that I just added the 6th card yesterday. Since then the computer has restarted itself several times. It was running for weeks with 5 cards with no issues, but now that I added the 6th card, I can’t keep it mining consistently.

PSU 1200P2 (measured 760W at the wall) for the whole rig.
Biostar TB250-BTC Mobo
Mining with Pheonix Miner under Windows.

Any ideas? Or is there a way to auto start Pheonix Miner on startup? I already have the BIOs set to restart the computer upon power failure. And right now Nicehash is set to auto-start mining on start-up which is how I can tell that the computer restarted. It is running through a Kill-A-Watt. Could that be the issue?

@Ryan My tongue in cheek reply is to sell the Nvidia and buy some AMD cards :stuck_out_tongue_closed_eyes:

You need to troubleshoot the issue. If it was working with 5 cards but plays up with 6 then the obvious culprit is the sixth card. Try leaving it in and removing another card to see if it still does it with 5 cards? If it does, then it’s probably the sixth card - if it doesn’t then it’s an issue around the number of cards not the cards themselves.

If the computer is running (and mining) for a while then restarting, what do the Phoenix logs say? Is one of the GPUs hanging which will cause a crash in the driver and then Windows will probably restart. Or is it just rebooting itself with no obvious error in the mining or driver software?

You could consider testing a Linux OS version (still mining to Nicehash) to exclude the possibility that it is some Windows incompatibility. I use HiveOS mining to Nicehash for 2 of my rigs which were occasionally having inexplicable issues with Windows. I use Windows mining to Nicehash for a 3rd rig and have no problems with that one. All of the rigs have 1200W PSUs so I don’t think your issue is with power, but never rule it out.

Good luck.

1 Like

Pheonix logs? Where might I finds these?

I don’t think it is heat, I have these in front of a pretty large fan.

I have been avoiding Linux, but I may give this a try. I will also let it run on Nicehash (Windows) for a while to see if it runs stable with this.

Ok from the log right before a restart…

2020.08.20:00:40:48.821: GPU6 CUDA error in : unknown error (999)
2020.08.20:00:40:48.821: GPU6 GPU6 search error: unknown error
2020.08.20:00:40:48.822: wdog Fatal error detected. Restarting.
2020.08.20:00:40:48.836: GPU5 CUDA error in : unknown error (999)
2020.08.20:00:40:48.836: GPU5 GPU5 search error: unknown error
2020.08.20:00:40:48.868: GPU3 CUDA error in : unknown error (999)
2020.08.20:00:40:48.868: GPU3 GPU3 search error: unknown error
2020.08.20:00:40:48.925: GPU4 CUDA error in : unknown error (999)
2020.08.20:00:40:48.925: GPU4 GPU4 search error: unknown error
2020.08.20:00:40:48.925: GPU2 CUDA error in : unknown error (999)
2020.08.20:00:40:48.925: GPU2 GPU2 search error: unknown error
2020.08.20:00:40:48.929: GPU1 CUDA error in : unknown error (999)
2020.08.20:00:40:48.929: GPU1 GPU1 search error: unknown error

The computer has been running just fine with Nicehash under Windows for the last 6 hours…

1 Like

Searching that error there seems to be a long and sordid history of issues with Nvidia cards on Phoenix Miner going back a couple of years and from versions as early as 2.6. It may just be something that the Phoenix Devs are not able to sort out, because I can’t see anyone advising how to fix it - just ongoing promises that it will be sorted out in the next version.

Have you tried mining with Claymore’s? Many people reporting your issue say that it does not happen when they use Claymore’s. You can do it through Nicehash if you want.

1 Like

I will have to try claymore again. Last time I tried to download, my computer didn’t recognize the file format and didn’t unzip the files. Which is weird.

Ironically, I limited NiceHash to only use Phoenix miner and it has been running like a champ for the last 20ish hours since I posted last night.

Some versions of Claymore require a password (Claymore) to unzip. Weird, I know, but I have that version.

Swap riser and cable … that can be the problem too.

Yeah it never prompted for PW.

The card mines just fine using Phoenix under NiceHash. But using straight up Phoenix the computer would restart unexpectedly.

1 Like

looks like a risercard USB cable or pcie 1x issue replace all three on the sixth card, Also could be a memory issue how much memory you using with your windows rig? And no need to avoid Linux with SMOS or HiveOS they make it easy. Vosk has a lot of videos on SMOS for easy step by step setup.

1 Like