My goldshell kd box is showing zero hashrate

So I ordered 2 goldshell kd box
One is good but one is showing 0 hashrate
I tried every pool and does work with anything even tho the green shovel does show up
I tried to flash the firmware like goldshell said too but didn’t fix the problem the indicator light is green and very briefly flashes red

This exact same thing happened to one of my ck box. I had to send my ck box to hong kong and have them service my miner. It took them couple weeks for them to complete their service and send the miner back to me. Everything is working fine now.

This happened to me, couldnt wait for them to repair tho

What steps did you take to fix the issue?

That same red light your getting.
I pressed the reset button over and over 5 times resetting and on the 6th time i saw sparks flying out of the unit.
I switched off power, Sobbed for a day, then looked at the board and saw the copper tracing on the board had burnt out. thats the main one leading from the power jack. i purchased a solder station locally for $150 and made over the tracing with copper strand.
that was 30 days ago.

did you buy from goldshell?

I compared boards with my ckbox

You must run you miner horizontal with the fins down and chips up. - ie power jack and IP buttons same level on top
if your machines are in 24/7 ac then no need to do this.
you cannot run your miner vertical-

1 Like