My Sc box won’t connect to my DxPool

Help when I got home to check on my miner one of them wasn’t connected to my mining pool. So I tried to connect it. I even Restarted the miner and tried to connect it again and it didn’t work. It looked like it was working but when I checked on DxPool it said inactive.
The light on top was flashing blue and the light on the bottom was solid green just like my other miner so I thought is was connected but it wasn’t. Now the blue and red light on top are flashing and the bottom green light is solid. I don’t know what to do.

Hi, did you physically disconnect the miner from the psu consequently doing a hard restart? If not do that first. It might acquire a different ip address, so if you can’t login at first, don’t panic. Go into your router or do what you did to initially determine the box’s ip and use that to login.

I have a 4 Goldshell box’s and the two ck box tend to go offline often and the kd box pro used to until I did the most recent firmware update.

So if you did disconnect the power. Then do a factory reset next. This will more than likely acquire a new ip, so be mindful of this and you will have to setup the mining address like you did when you first switched it on. Once it’s back up do a further power down. My experience with these box’s is they are a little finicky. Then go to this site and check the firmware level against yours on the box. Make sure to update firmware if there is a later release.

Hopefully your box is now running.

Beyond that, unless anyone can add to this, your box might be faulty.

Best of luck

im not a cyber security expert, but ive been told to never publicly show your mac address, so you might want to either reupload the picture edited, or just create a new post.

1 Like