New installing Mini Doge getting blue falshing light

Just received 4 Mini Doge miners. These are my first miners. I do nice hash on a couple of my pcs but that is the limit to my experience with miners. I do IT work for a living. And find it odd how I’m having so many issues getting this done. The instructions they mail in the box you scan tells you to connect a usb to your computer and the miner. There is no usb on the minor that I can see. Video says to push the pointy button to find IP when you have Yotta BC open. Did that and nothing. I tried It does spot all 4 miners on my network. But when I try to go to settings the page times out. Ive tried with firefox and microsoft edge. Ive tried Advance IP Scanner. It will see the IPs but doesn’t have the arrows next to it like I’ve seen in videos. I’ve tested all the cables and the switch and everything is working properly. I can’t seem to find anything out there saying what to do next. Would really appreciate some good advice. Thanks!

Looks like you are doing everything right. Did yours come with a small Wi-Fi antenna? If so they are Wi-Fi capable too.

Each Wi-Fi enabled miner has its own hotspot that starts with Goldshell. If you want to try Wi-Fi instead of Ethernet you can search for Wi-Fi networks and see them all. Then you can connect to each and point them to your home Wi-Fi. Here is Goldshell’s document on setting that up - method 2

1 Like

Ill try the antenna but I think itll be more then that. I’m seeing all 4 on my network. The Blue blinking light must mean something?

Ok I tried just the antenna and disconnected the patch cable. Power light turned red stayed red. Blue blinking light went away and turned red. Nothing showing up under my wifi network.

Plugged a patch cable from pc directly to the mini doge. Got the same result. Red power light. Blue flashing light went red. But as soon as I plug the patch cable from the switch back into the miner power light goes green and the blue flashing light comes back. Is the blue flashing light suppose to be on? Am I suppose to be using a specific browser to access the miners gui? I’ve used firefox, microsoft edge and just installed chrome and all them time out when I enter the IP.

My blue light flashes constantly and my unit is workingwith no issues. I access my miner by switching to its wifi hotspot on my laptop, even though it’s plugged directly into my router/modem, I then put its ip address in the url area and search, then I can then get to settings.

blue flashing light means it is mining. They are delivered with a test pool account so you are just probably mining coin for Goldshell. Once you set up your own pool you should remove the test pool.

I will give this a try when I get home. When you open wifi on your laptop. What do the miners show up as? Or do you simple type in their supposed IP address into your browser? IP would be the same ethernet or wifi correct?

They will show up as Goldshell-random numbers. One of mine shows Goldshell-fe5b. I think there was a picture in the document I linked above.

Mine is the same as JoeJoe said, my miner hotspot shows up as goldshell- and then a letter and some numbers. I am guessing each one of your miners would have their own hotspot so I would think you would see 4 goldshell hotspots. I think I got my miner ip from when I first used find my goldshell link, but I could also see it in my router. If you don’t know it, you may be able to just type in and that may bring you to the miner as well…at least mine does. And I believe the ip address would be the same, however I cannot connect via an ethernet cable through my router, only through the miner wifi hotspot itself which is over wireless. I am sure I am missing something, but I am not a network person so I have no clue why.

Hallelujah. You’re my savior, My own personal Jesus Christ.

This worked. Found gold shell in my wifi options for my laptop. Connected to one and entered the IP in the address till one worked.

I tried just about everything there has got to be reason why my computer cant simple access it. Ive tried 2 different switches, several different cable, changed out power supplies, tried multiple browsers and computers. And no where on the net does it suggest to do it this way. Its so nice when you plug stuff in and it just works. Never seems to be the case for me. Jump threw a dozen hoops. Anyways Thanks so much for helping me out.

1 Like

Awesome, it gave me a headache until I stumbled upon doing it that way. I’ve got a ck box I just got in so I’m hoping I can just do the same. Glad it worked for you!

I’m glad you got it working. On one of his vids Vosk says he has some type of browser shield or anti virus software that blocks his until he disables it. Perhaps that is the reason.

I had the same issue and it was fixed. Now I can’t find the Goldshell wifi to connect and see the temps on the miner. Seems like it’s running a bit hotter than it was.

Won’t let me access the IP address without connecting to the Goldshell wifi either. Very finicky, but appears to be working properly according to f2pool

Yes it is a little tricky, could be made easier I think, but I’m not a network person so I am not sure how. I did try to connect to my ck box over its wifi by using a default, same as my minidoge on its network and it works. So for anyone who does not know their miner ip, if it has wifi they should be able to get on that and try that ip and be able to access. I can only access my miners wirelessly through their hotspot. Once in there, you may be able to then look at the wifi section and choose your actual wifi network. I haven’t tried it yet even though I see my personal wifi, I like having the ethernet, and also I live in an apartment so hardwired is good for me with so many people around.

hey guys! so im having similar issues my mini doge is flashing blue light, and i deleted the original pool and added a new one. My balance still says 0 though…
Wondering if i can mine these to my Trezor wallet address?
or maybe im mining to the wrong pool and how to reconnect the correct pool?

@Chsear11 @JoeJoe
Hey fellas, im so new at this and yall seem very knowledgeable. Is there anyway you guys could share some advice? im lowkey freakin out haha

Flashing blue light means you’re hashing, so that’s good. If you aren’t seeing results on your pool, double check you have the miner name and user name info correct. The green shovel next to your pool in your goldshell miner dashboard is where the current coins are being mined too. You can drag that to change pool priority if you have multiple pools. It’s a good idea to setup a secondary pool in case your main one goes down, it will autoswitch to the other pool @ziZat

1 Like

There’s also minimum withdraw requirements at some pools. Some would need mining for 4-5 days to reach the threshold before they will send to your wallet. Can you tell us what pool you are using? And from what I know you can indeed use your trezor wallet to mine to.

1 Like

Guys thank you so much! i can now see theres a balance on f2pool ! It hasnt shown up on my trezor wallet yet, but it all seems to be slowly coming together! Thank you both for getting back to me so quickly i really appreciate the help and am so exciting to start mining! This is my first one and how great to be apart of this.
@JoeJoe @Chsear11

1 Like