Power help on d3 miner

I got my first asic miner last month its a d3 dash miner at first it worked with no trouble. after a few days started to start up and run like a turtle. so today took it to repair shop to have it checked out old psu was failing so thay gave me a apu3++ psu worked perfect at repair shop . brought it back home pluged it in it will run but olny at turtle speed. i have 200 amp service at panel running miner on 220 with 20 amp braker by its self but fans 1 %2 starting slow at start up and will stay running slow . pls help

I had a mate with a bad S19 a few months ago bring it over for me to look at and when he brought it over it worked fine. He took it home and it didn’t work. I said maybe try to plug it into a different outlet and he did and it worked fine, I think his PDU might have been bad. I would suggest using a different power point outlet and maybe even on a different circuit, and if you have no luck I’d ask to go back to the repair shop and test the PSU in case your power outlet cooked the PSU

1 Like

i tryed it on 110 just does the same thing

Oh ok so you only have one 240v outlet you can test it on?

as of right now i do