Problem connecting K5 to F2 pool

I am trying to connect my K5 to F2pool but it refuses to connect with the given url line at the pool. Please tell me if this looks wrong?

You need to use your f2pool account name, and not your CKB address. Example voskcoin.k5 which is your username.workername. Here’s my Bitmain Antminer K5 for successfully mining Nervos CKB on

1 Like

Oh, thanks… never mined on F2 before, Thanks

Of course, just make sure to update your payout settings w/ your CKB address and then you’ll begin to get paid out daily (might lock payouts for a couple days due to security).