PSU issue on new mining rig

Hoping someone can shed some light on this issue. Built first multi gpu rig, all brand new parts, hooked everything up, go to turn on power and I get power for a second then turns off right away. Reseated all peripherals and power connections, still same thing. I’m almost thinking the brand new 1000w bequiet! Is defective? Been beating my head against the wall for days now. Lol

@Hackenburg I found that when first starting up a multiple GPU rig it is always best to start things up with no GPU powered on to make sure the CPU, RAM, PSU and such are all hooked up and dialed in correctly. When you have all of the multiple GPU hooked up and trying to power them on it is near impossible to figure out where the issue is. If you start with just the mobo, CPU, Ram, and PSU if it doesn’t fire up you know that your issue lies within the core. I hope this helps and best of luck.

1 Like

What kind of GPU you running if they are AMD they prob pulling about 200 watts a piece without turning down the power and that would put you at 1200 watts

Hi!
Could you tell us a bit more about your setup? How many GPUs are you trying to run and what kind?
It does sound like a PSU breaker issue but we need more info in order to tell really.

If I had to make a wild guess I’d say try dividing the GPU-risers on multiple SATA/molex/whatever cable splitters.

Swiff

Hello, thx for the replies!

Running:
Mobo: Biostar TB250-btc
PSU: Bequiet! 1000w
Ram: 2x4gb Hyperx 2400mhz
HD: 500gb sata 2.5" 5400rpm
CPU: i3-9100F Coffee Lake 4-core 3.6ghz LGA 1151 65w desktop processor without graphics

Gpu’s: 2 - evga 1070 & 1 - amd RX 580

I’ve dumbed the whole system down to just the basics, even no gpu, reset cmos, reseated ram, etc…

Leaning to psu defective or mobo defective. Sadly, both are brand new. Gotta spare evga 1600w psu from s9 antminer I don’t use much anymore I’m gonna test system with.

Have you tried replacing all or some of the powercables from the PSU to internal components?
Also, have you tried booting without HDD just to see if you can get POST screen?

I’ve had defective powercables for both PCI-E and SATA out of the box.

Just disconnected 1000w psu and hooked up 1600w spare and same issue still. Frig balls! I have mobo screwed into raised screw holders into veddha frame. Will that short it? Never had that issue building cpus before.

do you have any GPU plugged directly into the MOBO or are they all on Risers?

Tried all risers at first, then removed all of them and installed 1070 directly onto mobo. Then tried no gpu with on board grfx only. Still the same

check your MOBO for damage or debris sounds like a short is being detected by your PSU and it it shutting itself off with the breaker inspect all off your wires also coming from PSU to anything else

Interesting, I removed the mobo from the veddha frame and the mobo was curled/bent a bit, not flat like it should have been. Going to test mobo not in the frame.

Tested outside of the case and still same thing. Bought a replacement mobo, same model. More waiting lol
Was trying to get her up and running before the halving, universe said no lol

Oh man, biostar finally helped me figure out the issue. Nowhere in the specs did they show this, but they said the mobo only supports series 6 or 7 Intel socket 1151 cpu’s. Ordered up the, hopeful, compatible cpu.

1 Like

sweet I hope that gets you up and running bro!

1 Like