Root/root does not work on used miner

I bought a used L3+ miner online. I tried root/ root to log in . I get a message your connection is not private. Any suggestions on how to reset it. I saw a video with no dialogue, must have been a different language and they hit the reset button on the controller. I tried that too.

Get a laptop from Walmart for $200 or off ebay for $200 and put Windows 7 on there. Turn off firewall and virus protection… so in other words, you will only use this laptop for your ASIC setups and other chinese hardware trouble shooting.

sounds like your virus protection doesn’t like the local site address. Allow the local site to your firewall settings and your adblocker settings if your using firefox etc. if you keep resetting the controller you will keep resetting it to default values and the default operating system / default mining addresses / blank wallets etc etc.

Thanks for the reply, I was not holding the reset. I just pressed it. I went to bitmain site and it said hold for 5 seconds.