Setting pool for LB1

I set up my voskcoin miner and it is running as best as I can tell.
I am not so confident with my pool config. I set up with ViaBTC but when I log into the app, it does not show my miner.
Any help is greatly appreciated!

Leave out the stratum//tcp

It should look like this


X or 123

1 Like

Thank you @Robert_Connolly what about for the worker?

Let me check for you. I use Luxor so it’s a lil different

1 Like

Username.worker name

As long as your username matches you ViaBTC account, you can .anything for a worker name as long as it doesn’t have any symbols!!

1 Like



Username.BillyBob>>> doesn’t matter just for tracking purposes if you have multiple rigs

Password is optional. No special characters

1 Like

Thank you again! @Robert_Connolly
I guess it takes time since I just started to show up on the app? 🤷 I’ll leave it for a day and see

If you’re showing up your good. Check back in an hour and should have an LBC credit!! Glad it worked out for you!!

1 Like

It’s mining but not working

I have my LB1s on DXPool - they are recognized by the pool within 10 seconds of starting them in the Goldshell app.

I’m not familiar with ViaBTC - but there is usually pretty clear instructions on how to setup the pool on the respective sites. Their setup guide for mining LBC seems to only refer to using GPU and their application:

1 Like

@3DPrintThings do you think I should set up for dxpool? Is there anything special that I need to do? I appreciate your help!

Nothing special to do - just go to

Go to the LBC coin/page and all the info you need to input will be there:

Note: remove the “:8866” from the pool address when you put it into the Goldshell app. Then for the “port” put in the 8866. Then you need to name you worker - it’s on the website as well but from memory I think it’s “username.workername”.

Good luck!

1 Like

@3DPrintThings i did that but for some reason when I’m on dxpool, it is not stable and the miner resets after 3 mins.
I tried firmware update but there is not fix

Not sure if it’s related - but I think the virtual com port driver Goldshell is using runs into Windows compatibility issues.

I first ran my 2 LB1s on my old Win7 desktop - they worked fine. I upgraded the PC to Win10 and they show as “unknown” in the app. I also have tried disabling my firewall/McAfee anti-viruses with no luck on the desktop.

They work just fine on my SurfaceBook also on Win10 using the same driver. I’m going to try my new gaming PC also on Win10 this week and see what happens. They have been rock solid and stable on my Surface Book and were as well when my old desktop was on Win7.

Others have described what you are experiencing: