XFX RX5700xt thicc iii issues mining ravencoin

first of all Vosk…THANK YOU!!! you’ve been a great help with teaching me about mining…the machine i have is an fx6300, gigabyte mb, win 10 64, 16gb mem, evga 850 bronze ps, and i just bought an xfx 5700xt… used your download and started mining ravencoin… i cannot get better than 2-3 Mh/s…i’ve disabled defender, added exception to anti virus everything seems to run fine but low hash rates. tried for 2 days at stock settings, tried 1 day at 1700/core, 850/v and 1800 mem, no better…what am i doing wrong? machine is staying cool, it’s in a case but sides are off and i’ve a small floor fan keeping it cool.

What software are you mining with? Get the latest TeamRedMiner for mining Raven on a 5700. Make sure your AMD drivers are 20.4.2 and not 20.5.1.

using ndminer and 20.4.2 for amd software, i will try with TeanRedMiner tonight after work, thank you

ok…real new to this…i downloaded teamredminer 0.7.6 …i’m running a single rx5700xt…what/how do i start this mining program?

Find the file called start_kawpow.bat and modify the last line so it looks like it does below with your info in place of the all caps text. When you are done, save it and then double click on it to start the miner.

teamredminer.exe -a kawpow -o stratum+tcp://YOURPOOLADDRESS -u YOURRAVENWALLET.WORKERNAME -p x

Awesome!! Thank you :+1::+1:pool recommendation?

I use Nanopool but I really haven’t mined Raven any longer than it took to test it out so there may be better options. Their fee is 1%. What I use is below.

teamredminer.exe -a kawpow -o stratum+tcp://rvn-us-east1.nanopool.org:12222 -u RWiyBCJRNw9iAGsF11QUC62jcUdo5SWK6n.8x5700 -p x

Thank you…you just made that very easy :+1::+1:much appreciated… pretty excited to get this up and running then picking up a few more gpus

No problem. Let us know what your hashrate and power consumption ends up at.


Thank you thank you thank you!!!

question… where does it show how many shares i mined? is it the (a:6 r:0) accepted? rejected?

this is with stock card settings, i’ve not changed anything yet…

Mined for about 20 minutes now getting: GPU0: no restart script configured
detected DEAD please use command line argument - watchdog_script to handle dead GPUs…where do I put the watchdog script?

And I changed card settings to clock 1310 voltage 750 and men to 1800. Restarted windows, checked to make sure it saved settings(it did) and started mining again…get message within a minute

Running stable now with no errors at those card settings… getting about 18Mh/s…guess I’ve got some tweaking to do but I’m happier than I was a day ago :joy:

Found the problem…had the settings on cudo miner enabled for gpu so it was mining ethereum on cudo while I was trying to mine on teamredminer…solid 26mh/s now…still haven’t done any tweaking😂scared to mess with it yet while it’s working

1 Like

Woohoo. nice that you found the issue to be a simple fix

Now I got “The Fever” :joy::joy:…more gpu’s!!!

I hear you. I can buy 3 more Radeon VIIs but somehow I already bought another PSU and motherboard. I think we are in trouble with this sickness. :smiley: