6X Evoke 5700XT Help

Rig is up and running officially with 6 evoke oc 5700XT. Can someone walk me through or help me figure out good undervolt and overclock settings? NAVI has me totally confused and NBMiner (the program I could figure out using for eth) doesn’t show me any information on voltage or temp. On stock settings they are running 49.5 MH. Any help would be greatly appreciated!!

2 Likes

I recommend using Phoenix Miner for 5700s. You will get a better hashrate and it displays all the GPU stats including memory temperature. You can just set all the clocks in the batch file. It also works nice for watching if a GPU hangs and rebooting the rig. If you want to give it a try, copy the text below into the start_miner batch file. Just change the pool and wallet. You will also want to create another batch file called reboot.bat that contains the following: shutdown /r /t 5 /f

Also, I heard Evokes have really high memory temps like the Asrock Challenger and Asus Dual Evo cards. There is an easy fix for it so I would check out your memory temps as soon as possible. If the settings below aren’t stable, drop the mclock setting 10 MHz at a time until it is stable. You can possibly drop the core a little lower and still maintain your hashrate so I would play with that setting a bit.

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

PhoenixMiner.exe -pool stratum+ssl://eth-us-east1.nanopool.org:9433 -wal YOURWALLET -amd -gt 40 -hstats 2 -tt 55 -fanmin 50 -cclock 1250 -mclock 1850 -cvddc 750 -rmode 2 -wdog 1 -wdtimeout 60 -leaveoc -lidag 1 -tstart 50 -tstop 70
pause

So it keeps the rig keeps locking up, like just freezing completely. Thats with nbminer. Is Phoenix more stable?

I guess it depends why it is locking up. Is it doing that with stock clock settings? Which AMD drivers are installed?

Downloaded most up to date drivers from amd page last night. I was also running overclock settings on msi afterburner. Underclocked power to -20 and overclocked memory by 150. New to AMD cards. Usually use Nvidia.

I would DDU those drivers in safe mode and install the recommended drivers (20.4.2). Don’t use afterburner with a Navi card and don’t touch the power settings, change the GPU voltage instead. If you really want to use other software to overclock, use OverdriveNTool with a batch file in the startup folder but overclocking in the miner is far easier and safer. Once you figure out how high you can set the memory, they should run for weeks without issue. If you are at 1900 MHz memory, that is likely most of the reason they keep crashing. Most 5700s will be unstable at that memory clock.

Got Phoenix miner up and running. Noticed the target temp was set to 55. Fans were blazing at full bore. Is that necessary? I think I’ll try setting at 60 or so. These cards are loud as hell at full bore.

60C is probably fine but it puts junction temps in the 70s probably. Mine rarely get over 60% fan at those settings. How are your memory temps when you set it at 60C?

I’ll let you know when I stop BSOD’ing. Thought I was stable at 1800 memory, guess not. Attempting stability at 1790 mem. And junction temp around 72 to 73?

Also, here’s a screenshot

Not sure what the % across the top are but GPU 6 and 3 are consistently way lower than the other cards.

The % across the top are your fan speeds. Your core voltage is still really high. What do you have the -cvddc set to? It should be 750.

I copied and pasted. I’ll double check when I get home.

1790 was stable for over an hour. I moved the rig into the room it was going to be in at that point and it flopped again about 40 minutes after I moved it. I think heat may have been an issue.

Picture incoming over bat file.

At 1775 mem

It looks like the -cclock and -cvddc commands are missing or just not working for some reason. If they are in the batch file and just cut off in the photo, I would check the Radeon software and see if they can be adjusted there. If not, there is something up with the drivers. Is afterburner still set to run at startup?

Found the sweet spot!! 1770 mhz. Been stable all night. Running 51 MH per card. 6 of them. Phoenix says I’m using 96 watts a card.

1 Like

I heard the Evoke cards are not that good thermally. However, have you tried modding the mem timings, as Red Panda and Myself provided walkthroughs on? My 5700 can do 56 - 58 Mhs stable, clocks, and voltage below. Also, I noticed you are on Windows and mentioned lock-ups, I noticed an error I was getting on Windows. BSOD error “DPC Watchdog Violation”, I dropped the virtual memory, swap SSD, and some the find out… It may be related to a Windows update, do you know what the BSOD error is that you were getting?

Clocks:
1350 core \ 1832 mem \ 0.850 voltage
I could get lower voltage, and higher mem but Asrock Challenger is not the best card… Which is also why I had to mod it, in order to get better Memory temps.

Let me know if you’re interested in modding the mem timings, it is not hard and can get you about 4 - 6 Mhs more on each card, but depends on the silicon lottery. What are your Mem temps at now?

Current junction temps are around 60C.