Help....immersion problems

just immersed me s19apro. not hashing. put spoffers on. temp in and out reads 255.
probably why its not working. tried sleep mode no diff. should i hit the reset button in the board?

Can you provide pictures and details of your setup please?

i made the tank myself. i used the bitcool immersion kit so all the connections are on top. should the temp say 255? im using the stock firmware. fail light is on .

can i send you pics from my phone? 7022812349

would it be possible to upload your pictures from your mobile to the website?

Did you remove the fans and install a bypass drive to make the ASIC think that it has the fans going?

i put red devil fan spoffers on it. can i use the stock firmware? its an s19a pro. the red fail light is not blinking but its always on. im pulling 40 watts. power supply is running. fan speed is 8400 6600 6600 8400. inlet and outlet temp is 255. the fan setting is 100% normal. sleep mode is no help.

Something is definitely not right with the temp sensors. Start there.
Even without fans the temp should still be reading correctly. They are probably connected to ground somewhere.

what is this cable for?

Did you open up the miner and clean it prior to immersion?
I have to open up my Avalons and use electrical contact cleaner to clean the hash boards so they cool effectively. I wonder if a temp sensor with a lot of dust on it can create a bridge for current to ground when a liquid solidifies it?
Just reaching, I always wondered about this. If I utilize immersion I will likely clean the unit first.

Bought the miner new 2 weeks ago. Used it air cooled for one week so I figured it didnt need cleaning.

Is it this?

Says it relays data between power supply and miner…

I realize the cable is longer in my example, but the ends are the same I think.

The reason I ask is because the bitcool immersion kit video didnt include any talk of this cable. And the person in the video didnt have this cable on this miner.

Looks like someone else had this issue…

thanks it says to clean the dust out of it. i will try that.

cleaning didnt work. i replaced the spoffers with the fans and i still get 255 degrees in and out.

Its a software problem. The control board tests temp differential between the front and back of the board. If the result isnt within the expected range for air cooling the miner will shut down and display 255. (this is the equivalent of no signal) your only option right now for the S19a is to buy a replacement control board from someone like minerva. They run about 700USD. Vnish and may have another fee solution in the coming weeks.

The miner is in bitcool and the board is in the air. As per bitcools immersion kits instructions. Could that be it?

What board do you have? does it have an sd card on the front or usb or nothing? Ill send you a firmware file that should fix it.

1 Like