LT5 Pro Issues - Any US-Based Repairs?

Hey Fellow Miners -

Any one have a thought about an LT5 Pro that starts/stops randomly? Bios flashed and fans replaced.

I contacted the reseller and am also hoping to find a US-based place to service it. It’s new and under warranty.



I’ve been running a LT5 Pro since early Aug without major hiccups. The one time that I did, it was due to wifi issues. My LT5 Pro connects via ethernet to a wifi adapter in my garage. For an entire day, the rig kept cycling on/off etc. I checked fans, warm reboot, cold reboot, checked firmware, online chat rooms, etc. Nothing helped.

I finally figured that it either was an issue internal to the rig, or it was an internet connectivity issue. Fortunately for me, it turned out to be the latter. Once I relocated the wifi adapter so that it received a stronger signal (better line of site with my wifi modem), problem solved. If relocating the wifi adapter didn’t work, I was going to connect the rig directly to my router with a 100’ long Cat6 cable.

Fwiw, I’m running firmware version 2.1.1


I would love to know if there was a way to change from hashrate mode on the pro miners to save a little power like you can on the mini miners.

@Chsear11 Who are you referring to ? No one is trying to sell or anything just discussing LT5 pro issues lol

There was a scammer post there saying he was vosk and trying to get people to go to a site. I flagged it and the mods removed it. I’ll try and delete it now that it’s gone @sc360mine

1 Like

Oh that guy :roll_eyes: … ok he was in here several months back with a different name too I believe

1 Like

Got it back from the hosting site and will run diagnostics on it today. If I find anything useful, will post to the group so anyone else dealing with this has some good info.

Thanks to all and have a good week!

Update: In working with Goldshell and running debug, the controller board on this new miner is not recognizing the fans. So, they are sending a new one. Anyone know of a post on how to replace a controller board in a larger Goldshell (not mini) box? :slight_smile:

Update: It lives! :slight_smile:

Turns out, in this case, the fan casing itself was rubbing against metal and could not spin.

Pro tip for other people in the future - before installing new fan, while not yet screwed into unit, carefully power on and see if fan spins…

I didn’t expect it to be a mechanical/quality control/filament issue - but it was.

#happily hashing now

@avidintent Happy that you solved the problem and are hashing! That said, I’m so sorry that I didn’t suggest a fan instead of my earlier useless post, especially since I had a fan issue happen with one of my KD5’s when it arrived.

In my case, the KD5 wouldn’t boot up (red light error). I couldn’t figure out the problem and thought it might be a control board. I put the rig onto a well-lit bench and gave it an inspection. I then noticed that two of the intake fans’ chromed protector screens were dented (not sure how I missed this when I took it out of the Goldshell box), with the upper fan’s being dented in just enough to prevent that fan from spinning. I removed the screen and presto, problem solved.

Fwiw, this particularly KD5 was supposed to be “new” from Goldshell. But there was built-up grit on the fan blades and heat sinks, plus dented fan screens as mentioned. Dirt build up was above and beyond what you’d expect from testing - unless Goldshell tested outside during a sandstorm.

So even with “new” rigs, pro tip is to visually inspect the unit and make sure nothing is preventing the fans from spinning. And perhaps to pop the sheet metal box off and inspect for detached heat sinks.

Thanks much for the tip! Yes, I’ve heard that China the country runs the miners for a few months themselves, so we all get used ASICs, but who knows if that’s true.

This was actually the fan being screwed to far in (bad screw set) and it couldn’t spin… so weird.

Thanks again for reaching out and happy hashing.

Any tips?! :smiley:

BT-Miners can repair, US based Team