Mini DOGE stopped working. Help!

New guy checking in. I just got my 1st miner and had it mining on F2pool in 20 minutes. It stopped working a short time later. I looked at a Vosk vid and got it reconnected after I unplugged/ plugged it back in. I changed to v2.0.1 software. Same problems. I tried the factory reset button on the Goldshell site. It wont do anything now. No connection, power light stays red and the blue/red buttons at the top are flashing. Pressing the pointy button or the hidden reset button does nothing. Any ideas on what could be wrong?

I don’t see any lights on the ethernet port. Are you sure the connection is working?


The lights on the ethernet port work for about 3 seconds when I plug in the power. I also tried resetting my router. The router seems to be working as the port indicator on the front lights up for the same 3 seconds. Another port is working fine with other equipment. I tried that cable and port and it still didn’t work.

What was the software version you were running first? Mine is currently on 2.1.3. I heard there were issues in the past with an earlier software version, but 2.1.3 has been running smooth for me. Does your miner have its own wifi? If so, can you see it’s own hotspot via wireless?

I think it came with 2.1.2, I’m not sure if it has wifi. The last version I downloaded was 2.1.3 and that is when it stopped working.

@Ghost_Rider_USA If it had wifi you would see a connector in the lower right corner as you are looking at it from the back. You would have received a small, 4 inch, antenna. Yours does not have it from what I can see. I just got my DOGE Box miners a couple of days ago and they came with wifi and firmware ver 2.1.3. Wonder if v2.1.3 is expecting to find a built in wifi and if not it assumes a hardware problem and shuts down? Try an older version and see if that works.

Nice catch, I don’t see the wifi antenna either, I didn’t even think to look for that in the picture.

I also thought I saw somewhere the black post/button at the top is supposed to be pushed when you are searching for the IP address with a scanner type app/program. I think I may have seen something also that said that when pressing that, it can change the miners IP. I am not sure if that is a wifi only thing or not, but worth a try. Maybe do another find my goldshell to see if it changed…

That is a good idea FirePig. I’m stuck right now because it does not connect. When I go to Goldshell to “find my miner” it does not go to the next page when I hit the settings button. I cant change the version.

I know when I am on the miners wifi I can type in its ip or a generic Plug your pc directly into your miner and try, if your ip reset with that button, you might be able to connect that way.

My laptop is only wifi, no ethernet cable.

It has a micro USB slot. Could I put a different version on a card and have it read it?

@Ghost_Rider_USA You can buy a USB to ethernet connector. Mine even has additional USB ports so I get expansion as well.

I’ll get one ordered and let you know how it goes. I appreciate your help on this FirePig and Chsear11.

When you setup your miner, did you just plug it into your router and go? Mine both have wifi so I am not familiar with the setup for ones that don’t. My chromebook does not have ethernet and I cannot access my miner through my network, I have to get on its hotspot to then connect, but yours doesn’t have wifi so I guess that doesn’t apply. When you reset the miner, you held the hidden button for about 10 seconds? Also, when you plug your miner in and it powers up, do the fans at least spin up for a few?

Original setup was plug and play. It did the full power-up when I unplugged it the first day. The fans would run at full speed and then settle down. Now it does not do that. The fans just bump to low RPM every couple seconds. The hidden button never seemed to do anything when held 10 sec. That was one of the 1st things I tried after it started to act up.

Sorry brother, I am not sure what else to suggest right now. You should start a help ticket with Goldshell just to get that route started…maybe a hardware issue since it fired up and connected and then just stopped.

Try bypassing the router and plug it directly into your broadband modem to see if it works… My KD-box had an issue connecting through the router (some routers are causing that)…

I got the connector today. My laptop detects the adapter but it does not seem to connect to the miner. I just get the option to remove it when I look at it in settings.

I have one unit from my DSL internet provider. It is connected to a phone line. It does wireless and has 4 ethernet ports in the back. The miner is plugged in.