Mini DOGE stopped working. Help!

I would open a ticket with tech support, I’m not sure what else to suggest. Keep us posted on the fix. If I come across anything else to try I’ll let you know.

Hey @Ghost_Rider_USA , I’m just checking to see if you have any updates. I am curious what the issue is. Let us know once you have some more info or feedback from Goldshell.

I had the same problem with one of mine and it is dead. I submitted a support ticket to Gold shell and got nothing back in return. At this point if there was a way to reflash the SD card or whatever I would try it because gold shell is absolutely no help on this break down issue.
I can’t wait until there is a Stateside Hardware support company for these things (if ever), so I can get a new controller or whatever it is that is causing it to stop working while it is still profitable. I’ll let you know if they get back to me eventually. I’ve submitted twice with my order number to no avail. :man_shrugging:t2: - :clock3:

There is a way to reflash the miner with an sd card to update the firmware.

I have not had to do this, but I have seen several posts about it, check it out, it may solve your issue.

Thank you!

Goldshell got back to me within a day or 2 of starting a support ticket.

The second email had files for a SD card.

John (goldshellminer)

Nov 28, 2021, 10:58 GMT+8

Dear customer,
Please try to flash the miner by microSD card to see if it works.
There are 4 files attached to this email. The 2 compressed packets [ IBSMK Setup 1.8.5 & Please unzip this file….] are the files you need to flash the miner by SD card. The video and document will show how you can do this.
Excuse me, is there a frequent disconnection problem with your device?
I hope it can solve your problem.
Kind regards.

Burn video.rar
IBSMK Setup 1.8.5.rar
Install the firmware by SD card-已转档.pdf
Please unzip this file-MiniDOGE-2.1.1(1).tgz

I have not got this to work yet. The IBSMK file unzipped and opened. I had to look for an App for Windows 10 that would unzip the (.TGZ) file. The 256mb file connects to their screen but did not load on the SD card when I hit the blue button. I tried 2 cards. It also does not load into my miner when I saved the file to a card myself.

I have a similar problem and have been working with Goldshell. They too sent me the 4 files like these. I installed their IBSMK SD card writer software but like you it wouldn’t burn the image properly - and failed.

I realized this was just a Chinese version of Etcher. So I went to Etcher’s website and downloaded the US version. In Etcher I picked the firmware file they sent me and it flashed to the SD card just fine. The rest of their instructions worked fine to upload the firmware.
*Note - make sure you don’t power down the miner once the flash is done. Just eject the SD card as they say in the instructions. The miner will then reboot itself.


The good news is that Etcher worked! The bad is that it went offline after 20 minutes.

1 Like

At least it worked for a few minutes. Maybe with that info tech support will have another idea…possibly hardware? Also, once you got it working, did you update your mining pool info? There were big changes this weekend that booted tons of people off of pools. Their url’s and stratums changed. I use dxpool, and it changed from .com to .net for the url, the other thing I had to change was the stratum address. Just a shot in the dark, but maybe check your pool address and stratum to make sure it is the updated one.

Goldshell showed me a cool trick. If you put debug at the end of your miner’s url you can view 10 tabs of logs and information on chip temps, memory usage, startup scripts, logs, and hw errors. They asked that I export them, zip them up, and email them in.

On a side note: my miner just started working when I tried plugging it back in today. Was down 10 days. I had already updated to the .net pools so that wasn’t it. Honestly I don’t know what changed - and I hate that. But I’m happy it is working and I’m not going to touch it unless I have to.

Add debug, like this:


I had to add the pool info again. I let it auto fill the address. How would I check the stratums?

I’ll check that out JoeJoe. I really appreciate your help and from the others.

If I hit the autofill button for dxpool it will put in a .com stratum. I just changed the .com to .net. I think there is a video floating around, I’ll try yo find it

Also, What pool are you mining to?

F2pool. I started it before I went to work and it stopped mining again. It was strange that all the lights were still working when I got home. Flashing blue, green at ethernet constant green at power. I checked the temp of the factory PSU with a heat gun. It was 111 F. I restarted and it mined for a short time. The power light was red while it was mining. Now it will not reboot and the power light is always red. I tried to flash it again. No joy. The blue light is not flashing in the picture.

That is really weird, do you know what software version your miner is running since the flash? There was an issue previously with a version that was kicking peoples miners off. Also, have you tried a different pool? When dxpool stopped working for me, all lights looked normal even though I was kicked off the pool, I never noticed I wasn’t mining until I logged in and saw there was no hashing.

2.1.1, I tried switching to Litecoinpool. I cant get it to log on with the red power light. I feel your pain, Chsear11. It sucks to have a miner running and not get any hash!

I’m on 2.1.3 with no issues. I saw someone post something today about the router they were using was blocking the miner from working because of some internal settings. They tried a different router and everything is good to go. Maybe try another router if you have access to one withouthavingtobuy one??? Besides that, as long as you’re sure your pool info is correct I have no other suggestions. But I definitely will be interested to hear the fix. Please keep us updated.

I thought I found the problem by digging a little deeper into my router. I had run this diagnostic when I first started having problems and it passed. This test had failures, so I bought another router. I have the old-style DSL (ADSL?) that connects through a phone line.

New router, same problem. It connected and mined for less than 5 minutes. After the second re-boot it would not mine. I also bought a new PSU with a fan to replace the closed unit from the factory. I think this has eliminated everything other than a defective unit. I emailed Goldshell a couple more times but have not got a reply.

The Ebay seller accepted my return request last night and I shipped it back today. I haven’t decided if I’m going to buy another one or try something else. Thanks again for all your trouble shooting help, guys. I learned a few things on my first venture into mining!

1 Like

Sucks that we couldn’t get it figured out, but at least your ebay seller accepted the return request. Unfortunately sometimes things are broken brand new, If you want to get into mining more I wouldn’t let this discourage you, we all run into problems. Goldshell puts out a lot of products and the overall consensus I have seen is positive.

1 Like