Mini DOGE stopped working. Help!

Also, What pool are you mining to?

F2pool. I started it before I went to work and it stopped mining again. It was strange that all the lights were still working when I got home. Flashing blue, green at ethernet constant green at power. I checked the temp of the factory PSU with a heat gun. It was 111 F. I restarted and it mined for a short time. The power light was red while it was mining. Now it will not reboot and the power light is always red. I tried to flash it again. No joy. The blue light is not flashing in the picture.

That is really weird, do you know what software version your miner is running since the flash? There was an issue previously with a version that was kicking peoples miners off. Also, have you tried a different pool? When dxpool stopped working for me, all lights looked normal even though I was kicked off the pool, I never noticed I wasn’t mining until I logged in and saw there was no hashing.

2.1.1, I tried switching to Litecoinpool. I cant get it to log on with the red power light. I feel your pain, Chsear11. It sucks to have a miner running and not get any hash!

I’m on 2.1.3 with no issues. I saw someone post something today about the router they were using was blocking the miner from working because of some internal settings. They tried a different router and everything is good to go. Maybe try another router if you have access to one withouthavingtobuy one??? Besides that, as long as you’re sure your pool info is correct I have no other suggestions. But I definitely will be interested to hear the fix. Please keep us updated.

I thought I found the problem by digging a little deeper into my router. I had run this diagnostic when I first started having problems and it passed. This test had failures, so I bought another router. I have the old-style DSL (ADSL?) that connects through a phone line.

New router, same problem. It connected and mined for less than 5 minutes. After the second re-boot it would not mine. I also bought a new PSU with a fan to replace the closed unit from the factory. I think this has eliminated everything other than a defective unit. I emailed Goldshell a couple more times but have not got a reply.

The Ebay seller accepted my return request last night and I shipped it back today. I haven’t decided if I’m going to buy another one or try something else. Thanks again for all your trouble shooting help, guys. I learned a few things on my first venture into mining!

1 Like

Sucks that we couldn’t get it figured out, but at least your ebay seller accepted the return request. Unfortunately sometimes things are broken brand new, If you want to get into mining more I wouldn’t let this discourage you, we all run into problems. Goldshell puts out a lot of products and the overall consensus I have seen is positive.

1 Like

Well I guess I get to try flashing the SD now, hope it works, I get a failed to startup message, I have not got to use it yet, so irritating.

Hi JoeJoe,

thanks for sharing the Balena Etcher, I think that worked for the SD card.

After completion, I couldn’t see the contents in the SD card using the MAC.

How long should it take to flash the mini doge with SD card ? mine has going on for 15 minutes so far…


Mine took just a minute or two at most. Then the instructions say to eject the card without powering off the miner. It should then reboot on its own.

Get in touch with goldshell. They will provide you with instructions on what to do. If all fails, they will provide you with replacement if the product is in good standing

Did it update? Here’s the details from Goldshell on those part of the steps…

Procedure of burning new firmware to the machine:

  1. Power off the device, then insert the SD card into the slot alongside the indicator light.
  2. Power the device on, then you can see the red and green lights flash together, which will last 90 seconds.
  3. Wait until only the green light flashes, which means the burning process is basically completed. Then pull out the SD card, the miner will reboot automatically. When the green light is flashing again, it means the miner is in working order. Note: press and pull out the SD card. Make sure the power is on during the process. Otherwise, you need to redo all the procedures.

I bought another mini. This one has Wi-Fi. I just broke a record and have been mining for an hour!


Awesome, glad you got a working one this time!

Hi JoeJoe,

Thanks for the detailed instructions.

The red light doesn’t go. I think there could be something wrong with my machine.

Please see the image, doesn’t look right.

@Divo your picture is showing it is hashing at 186 mh/s. So it looks like it is working fine to me. On the Miner tab does it show your Pool Settings shovel as green like my top one below?

@JoeJoe yes, this image does show its mining.

But it stops mining after 15 mins and just keeps running at full load. The mining pool data disappears. Please see images below:

Unable to flash with sd card, tried firmware 2.1.1, 2.1.2 and 2.1.3. Not sure if there is anything else I can do.

Did you ever get this fixed? I have the same issue and tried everything. Thanks!

Same boat here.

1 month update. My replacement Mini Doge is running like a champ!

1 Like