My Goldshell Mini Doge keeps having a stroke every 2 days

So I got my Mini Doge on the last week and for some reason every 2 days it just stops hashing, no explanation, just a random stroke/hash attack and the only way to fix it is to unplug it and plug it back in.

Have anyone ever experience this on the mini doge? is it normal for my mini doge to experience a hash attack every 48 hours?

This is driving me crazy as the last hash attack happened when my laptop also froze and refuse to load for like 30 minutes… LOL

The story of my life I guess :laughing:

Ive had 1 stroke aswell not sure why but I was thinking to get some pull fans because. It does run warmer compared to the LB1 Goldshell miner

The Goldshell support suggested to me to turn the device so that the air oulet does not show toward the PSU and to change the pool.
Because I can´t suxxessfull sign up to dxpool, I am now on poolin.
Curios if this will solve the problem… and if I made all the correct setting at poolin.

In my case what’s happening is that suddenly my mini doge goes from 200-185 MH/s to 0 MH/s in one blow and the power light behind the mini doge miner goes from green to red, and it stays like that until I unplug the miner and plug it back in…

The miner is next to the ac so I don’t think its a temperature issue, since it averages 77 degrees.

I might have to contact Goldshell Tech Support to see what might be causing that… :dizzy_face:

Please keep us informed.

I have two and it happens to me on both, but one seems to have more issues than the other. I normally increase in reject when the hasrate drops down to nothing. If I try to log into the gui, the box allows to click the side tabs (was slower) but would not allow me to unlock the device so I could reboot it. I’m on poolin and so far I’ve had to reboot atleast 4 times since getting it.

I’ve even added fan in front to pull the hot air out. This drop the temp on the devices below 70c.

Currently I use a HP1200w server PSU with a breakout board. The display on the breakout is showing around 11.4 which is a little strange as on mining GPUs its normally 12.1, so just waiting from another breakout board to turn up and I will swap out the 6 pin cables, breakout and PSU to see if that fixes the issue.

Please note that I am using hashrate mode on both mini-doge miners.

Moo!

1 Like

In my case my mini doge power indicator light on the back goes from green to red and it wont even let me get inside the GUI saying that it’s not registering any miners online. Then F2pool sends me a notification stating that my miner is offline, so I unplug it and plug it back in and that seems to fix the issue temporarily.

I’m currently using the PSU that came with the Mini Doge on its box, and I got a power cord from Office Depot/Office Max, since the power cord that comes in the box is not an american outlet.

That is exactly what happens to my device.
The support guy seems not to understand this. He asked me to take a snapshot of the Gui when the miner is down. How do I do that when there is no access?

In that case you can take a screen shot and just send it to them on the support ticket… but that is strange, seems like the tech support guy might be more clueless than you in this matter if you ask me.

Did you try to unplug it and wait 10 seconds and then plug it back in, that is usually what I do and it helps reset my miner and starts hashing again. :crossed_fingers: :grin:

Yes at least someone is responding to the mails, but unfortunately the result was not helpfull yet.

Unplugging the power is exactly what I do when it happens.
But t I can not stay at home 24/7 to watch the miner status and to hard restart it when necessary. In my job it can often happen that I am not at home for weeks.

Dang, that is exactly what’s what’s happening to me as well, luckily the times that it had happened I was there to do a reset.

I will try to change from F2pool to Poolin, and then to Dxpool to see if it keep doing it, since I head of someone changing pools and that somehow fixed the problem for them…

I will also try to contact Tech Support and keep in touch, also keep in touch on what they say to you as well :crossed_fingers: :grin:

it was one of the proposals for me too to change the pool.
But at the same day when I figured out how to setup poolin and switched mining to there it happened again.

What about Dxpool, have you tried them as well?

I have problems to sign up with them. email does not work

Have you tried to register using your phone number instead, and see if that might help?

It did work with phone number, but I do not trust if the comunication is impossible at that low level.

I remember that happening to me with pool.btc.com but eventually I allowed me to add my email to the pool. Anyways, keep me in touch when they come up with a solution by Goldshell Tech Support, I will try to contact them again if I run into the same issue again. I like the fact that you said that they are responsive with your inquiry.

I am glad that read these comments before hitting the buy button. :eyes:

I am still averaging 0.0044 LTC to 0.0047 LTC per day, and 7 DOGE to 9 DOGE per day, and get paid every 5 days by F2pool, despite my hashrate problems.

So I think my mini doge is still profitable, sometimes reaching the US$3.00/day and averaging US$2.70/day. :sunglasses: :money_mouth_face: :money_with_wings: :moneybag:

I think I found out what the problem is.

In my case the blue light flashes slowly from time to time, and I did some investigating on the goldshell faq site and found out the following:

Blue light flashes slowly — high temperature/ abnormal fan/ abnormal power supply.

That being said, the power supply I have was the one that came with the miner, the only thing that is different is the power cord that I got from Office Depot/Office Max, since the power cord that comes with the miner is a non american power cord outlet.

So I will like to know if there is any suggestions on how to solve the problem, and if you guys have encountered this kind of problem, and how did you fix it.

Any help would be appreciated! :blush:

I will try to send a Support Ticket to Goldshell to see what advice they have on their end. :crossed_fingers: :grin:

3 Likes